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Revision History

Date Release Version Comments

March 15th 2023 1.0.0 Initial Release

March 24th 2023 1.0.1 Minor corrections

January 25th 2024 Release 1.3.0 Added Apple Music Studio
and Monitoring Feature
(Mac only)
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1. Introduction

Immerse Virtual Studio Signature Edition includes three Virtual studios which can be
unlocked either by individual purchase or together through the Mix and Master Bundle:

● Alan Meyerson
● Lurssen Mastering
● Apple Music

This suite includes both plugins and a Standalone version of Immerse Virtual Studio, as well
as the Immerse Audio Bridge for multichannel routing between applications.

Immerse Virtual Studio Signature Edition
Get the tools you need to mix and master immersive content like the professionals.
Powered by the Immerse AI HRTF personalization engine and certified by industry
legends Alan Meyerson and Lurssen Mastering, this plugin allows you hone your
production skills in stereo, surround, and Atmos in up to 7.1.6 channels on
headphones from inside two realistic virtual environments that are tuned to your ears.
With the addition of Apple Music you can now listen to your mix exactly how it would
sound with Apple Spatial Audio. With the addition of Apple Music Studio, engineers
now have the ability to preview how their immerse mix will translate when played
back over the streaming service Apple Music

Immerse Virtual Studio Signature Edition Standalone + Immerse Audio Bridge
For ultimate flexibility, monitor your Dolby Atmos mix on headphones with the
external Dolby Renderer using your personalized HRTF, or listen to multichannel
audio from any compatible output source including media players. Without a
dedicated monitor controller and complex routing matrix it has been difficult to
accurately do this until now. Immerse Virtual Studio now contains a 32 channel Audio
Bridging cable and additional monitoring sources. With the addition of 2 extra input
sources engineers can now listen to their mix through any of the Signature Edition
Studios, and accurately A/B or compare their immerse mix to an additional reference
like the existing stereo mix.

This manual contains all the information you’ll need to get started with Immerse Virtual
Studio Signature Edition.
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2. Quick Start Guide

For those who are already familiar with Immerse Virtual Studio and want to get started in a
flash, here are the basic steps to get started.

1. Download and install the Immerse software for PC or Mac

2. Launch the Immerse software and enter your email address. Use the PIN code (6 digits)
received on your email to finalize the identification process.

3. Scan the QR Code with your mobile device, and follow the instructions to submit a
picture of your right ear.

4. Return to Immerse, and finalize your setup.

5. Open your preferred Steinberg DAW, select a track and instantiate Immerse Signature
Edition plugin

6. Open the plugin UI. Select your favorite studio from a list of world class studios. From the
headphone menu, select your favorite headphones

7. You are now ready to start listening!
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3. Getting Started

3.1 System Requirements

1. Compatibility and Minimum System Requirements:

Software Format : Plug-in and Standalone
Plug-in Types : AAX, VST3 and AU
Max Sample Rate : 192 kHz

Compatibility :
Win OS : Windows 10 and 11
Mac OS L 10.9.x and above
Mac M1, Mac M1 Pro, M2

Minimum System Requirements :
Processor : Intel Core 2 Duo
Memory : 4GB
Disk Space : 650MB

3.2 Installation

1. Download and open “ImmerseVirtualStudioSignatureEdition-1.3.0.14.pkg”
for MacOS.

2. Please read and agree to the license terms and privacy policy.
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3. You will then see Release Notes for this software version. Once read, please
press Next

4. Click on the Install button to proceed with the Installation.

5. The installation is now complete. Please press Finish to exit Setup
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3.3 Uninstallation

1. For Mac OS open “ImmerseVirtualStudioSignatureEdition-v.1.3.0.14.pkg”
select the Customize tab under the Installation Type menu option, and then
select “Uninstall Immerse Virtual Studio Signature Edition”

8



Release v.1.3.0

2. For Windows, go to “Apps & Features”, select Immerse Virtual Studio
Signature Edition, and then click on Uninstall

3.4 Instantiating Immerse Virtual Studio Signature Edition
1. You can insert the Immerse Virtual Studio Signature Edition plugin on any track.

Typically you’ll want to instantiate Immerse on the last stage of your mastering chain,
whether that be a stereo or multichannel track or bus. You can find the Immerse
Virtual Studio plugin under plug-in -> Embody -> Immerse Virtual Studio with Avid.
Alternatively, you can find the plugin under “Sound Field”.

3.5 Onboarding a new user

You can onboard a user with either the standalone application or within the plugin
UI. The process described below is identical for both paths.

1. Enter your email address to begin.

2. After entering your email address, you’ll be required to enter a PIN code that
you should have received to your email. If for some reason you have not
received the email with the PIN, please click Resend PIN.
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3. Scan the QR Code with your Mobile phone by opening your phone’s camera
and holding it in front of the QR code.

4. Allow your mobile phone to open the browser window when prompted. A
web page will then provide you the appropriate instructions to record a video
of your ears, which will then be used to calculate your personalized HRTF
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5. Once you are ready, press “Start Capture”
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6. Upon Success, return to Immerse on your machine. Your personalized profile
will download automatically. Once done you will see the screen below.

7. Click “Get Started” to open the main UI of Immerse Virtual Studio. You’ll then be
presented with a quick tutorial to help you get started!.
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4. Usage and Features

VIRTUAL PRODUCTION FOR STEREO, SURROUND, AND ATMOS

Get the tools you need to mix and master immersive content like the professionals.
Powered by the Immerse AI HRTF personalization engine and certified by industry legends
Alan Meyerson and Lurssen Mastering, this plugin allows you hone your production skills
in stereo, surround, and Atmos in up to 7.1.6 channels on headphones from inside two
realistic virtual environments that are tuned to your ears.

With the addition of Apple Music Signature Edition Studio, you will be able to listen to your
mix through Apple Spatial Audio. And with Apple’s Airpods Pro/Max you can use Apple
Head tracking and Personalized HRTF as well (Note: Apple Music is only provided under
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MacOS. Certain features are MacOS version dependent. For further information, please
check “Apple Music Signature Edition Studio - User Manual”).

4.1 Inserting IVS Signature Edition plugin in your session

4.1.1 Inserting IVS Signature Edition in Nuendo / Cubase

Open the Channel Settings for the desired track where you want to add the plugin, then
open the inserts menu to view all available plugins. You’ll find the plugin under Spatial ->
Surround -> Immerse Virtual Studio Signature Edition. It is generally advised to place
Immerse on the last step of your monitoring chain.

4.1.2 Inserting IVS Signature Edition in Wavelab
While working on an Audio Montage when mastering your mix, you may want to insert
Immerse Virtual Studio Signature Edition in the output effects of the Master Output. To do so:

1. Open the plugin chain window, then click on Output
2. Select an empty effects slot and click on the Effects Option icon

14



Release v.1.3.0

3. Find Embody plugin vendor and select “Spatial: Surround: Up-Downmix: Immerse
Virtual Studio Signature Edition”

4. Once selected, the plugin main window will open and show up as follows
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5. Once done, you should be able to select the studio and settings of your preference
and listen to your montage through IVS Signature Edition.

6. If you would like to monitor the output of multiple Wavelab projects through Immerse
simultaneously, we recommend routing audio from Wavelab to the standalone
version of Immerse.

4.2 User Profile
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1. Click on the user icon to display the user information for all the users logged
into the plugin.

2. Activate : If you are a Trial user, you’ll need to Activate the product and
enter your license code before your trial expires. To do this, click on “Activate”.

3. New user : Click on “+” to add a new user. Clicking on “-” will delete the
selected user. Note that this will delete all the user information including the HRTF.

4. Your username (email ID) used for login will also be displayed in this menu. Click on

the next to the email to see all the other information related to licenses, remaining
images, etc.

5. License Type : The duration of your trial or license is displayed here.
Devices Remaining : You are allowed to login and use the suite in 5 different
machines. The number of devices remaining is displayed here.
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Images Remaining : A single user is allowed a total of 5 different images. The
number of images remaining is displayed here.

6. Days Remaining : Find the number of days remaining in your Trial or purchased
license for each Signature Studio within the Studio selection window, next to a
Calendar icon.

7. New Image : Click here to submit a new image. You will then scan the
QR code displayed to take a picture of your right ear. In future versions, you will be
able to audition and select the image that sounds best to you.

8. Help : Click on Help to open a detailed FAQ for this product
Email Support : If you have any questions, click on “Email Support” to email our
support channels and we will get back to you very soon. All the information regarding
your license will automatically be populated.
Play Tutorial : Click on “Play Tutorial” to play a walkthrough tutorial. At any point of
time, if you want to skip, you can do so by clicking the “Skip” button.
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9. Click on the logo to open the product webpage. The product version is also displayed
here.

4.3 Studio View

You can Solo and Mute each speakers by clicking on their corresponding icons. Single click
a speaker to Solo, Right click to Mute. You can also set the Exclusive or Latch behavior in
the Advanced Settings option.

4.4 Headphone EQ

1. Click on the headphone graphic to open the headphone preset selection tab. You
have a total of 36 headphones to select from, and universal presets if your specific
model is not available. Headphone EQ is necessary to maintain the true sound
quality of the original source.

2. You can search for your headphones by name or any other key words.
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3. Click on the headphone brand to see the list of headphones available for that
particular brand.

4.5 Studio Controls

1. Channel Configuration : Select your desired channel configuration from a list of
available formats. As you select a particular format, only the studios compatible with
the format will be enabled.

2. Studio Menu : Choose your preferred virtual studio from this list. Not all studios
support the same channel configurations, so make sure you select the one that’s
right for your specific needs. Each studio will need to be unlocked separately unless
you’ve purchased the Mix and Master Bundle.

3. Clicking on “S” will solo the Lower speakers by default. Click on “Upper” or “Lower” to
solo the Upper or lower set of speakers.
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4. Double clicking the speaker globes will Solo the corresponding speaker. Single click
will give the option of muting or soloing the respective speaker. Right click will Mute
the speaker. Select the Exclusive or Latch behavior from the advanced settings.

5. Ambience : Toggle Ambience on/off to enable or disable the studio’s natural reverb.
You can also adjust the value to control the amount of reflections in the studio as
desired.

6. Master gain : Adjust the slider to control the output master gain value. Generally
you’ll want to leave this set to unity to ensure an accurate representation of your
project’s overall volume.

7. Inputs : You can adjust the levels of each of the speaker outputs individually from the
Inputs tab. This can be done either by adjusting the slider or manually inputting the
desired value..

21



Release v.1.3.0

8. Monitoring Headphones Tab :

● Source A: shows, for the current audio glowing through the plugin, the
Integrated LUFS and True peak values. There is a Gain value that can be
changed by editing the default value (zero dB) or by adjusting the puck in the
meter

● Headphone EQ: you can turn on or off the Headphone EQ in the headphones
tab. In addition, you can adjust the amount of headphone EQ to be added by
adjusting the slider. We recommend setting it around 60%

● “Immerse Personalized HRTF”: this indicates that the user has completed
their profile and has a personalized HRTF. In case that the user has
onboarded with a generic profile, this text will be “Immerse Generic HRTF”

○ When using Apple Music studio, the two options will become “Apple
generic HRTF” and “Apple Personalized HRTF”. for further information
on this studio, please refer to “Apple Music Signature Edition Studio -
User Manual”
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● HRTF intensity: controlling the HRTF intensity adjusts the clarity and accuracy
of localization levels. Higher levels of HRTF intensity indicates higher
accuracy of localization but medium levels of sonical clarity. Lower levels of
HRTF intensity improves the clarity while reducing the localization strength

When using Apple Music studio, the HRTF intensity slider is disabled. For further information
on this studio, please refer to “Apple Music Signature Edition Studio - User Manual”

4.6 Limiter

1. You can turn the Limiter on/off by toggling the button next to “Limiter”

2. Input Gain : You can set the input gain to the limiter by adjusting this slider.

3. Threshold : Threshold determines when limiting begins, while output ceiling
specifies how much limiting is applied. When the threshold is low, even relatively
low-level signals will undergo gain reduction, while a high threshold will yield a more
measured response.

4. Release : The release control determines how quickly the limiter stops working after
the signal drops below the threshold. If it is overly long, you will hear audible
pumping, while if it is too short, distortion artifacts may result.

5. Output Ceiling : The output ceiling is the limit that your audio signal doesn't
cross. In practice, you want this level to be below 0 dBFS to prevent any digital
clipping. Before you start tweaking any settings, we recommend that you set the
output gain limit to somewhere between -0.2 dBFS and -0.02 dBFS.

6. Limiter Overload Protection : You can turn overload protection on/off by toggling
this button. This tab also allows you to see when the limiter is engaged or not.

7.
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4.7 Advanced Settings

1. Center Balance : If your L/R balance seems off, adjust this slider to make sure the
Center is perceived right in the middle.

2. LFE lowpass Filter : This determines the LFE low-pass cutoff frequency that is
applied to the LFE channel. Note that this value is different for each studio as it is set
to match the exact LFE characteristics of that particular studio.

3. Minimum Phase Response : Turning this On means the HRIRs being applied are
minimum phase response in nature. The perceptual difference between on vs off is
often very subtle.

4. Bypass During Offline Bounce to Disk : Turning this On will bypass the plugin
when you are bouncing the audio in your DAW. Alternatively, you can disable the
plugin at the channel input level. Please note this option is only available when using
IVS Signature Edition in Pro Tools.

5. Solo Behavior : In Latch mode, soloing multiple speakers one after the other will not
unsolo the previous speaker. In Exclusive mode, only one speaker can be soloed at a
time.

24



Release v.1.3.0

5. Standalone Application

The standalone version of Immerse Virtual Studio Signature Edition is ideal for use with
external applications outside your DAW. This is the version you’ll want to use if you intend to
route audio from your DAW to the external Dolby Atmos Renderer. You can also use this
version to route multichannel audio to your headphones from any compatible application,
including media players such as VLC..

5.1 Immerse Virtual Studio Signature Edition Standalone
running on Mac OS

5.1.1 Setup Immerse Virtual Studio Signature Edition Standalone

1. Go to your Launchpad or Applications folder and search for Immerse Virtual Studio
Signature Edition. Click on the application to launch the Immerse Virtual Studio
Standalone application. This desktop application allows you to route multichannel or
Atmos audio between applications and monitor that signal on any pair of headphones.

2. When you set Channel Configuration to a desired value, only those studios which are
compatible with that specific channel configuration will be enabled and the rest will be
disabled (grayed-out). For example :

Channel Configuration 7.1.6 is only supported by Alan Meyerson Studio M.

3. To configure the Input/Output in the Immerse Virtual Studio Surround Standalone App
Click on Options -> Audio Settings on the top left corner.
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4. Select the Input of the standalone app as “Immerse Audio Bridge”. Immerse Audio
Bridge is a virtual audio cable that enables various other applications such as the Dolby
Atmos Renderer to route audio to Immerse.. Immerse Audio Bridge is installed
automatically when you install the application (Step 1).

5. Select Sample Rate as 48000 Hz, and Audio buffer size as 512 samples.
6. Make sure you select the correct Output device that routes to your headphones.
7. In order to avoid any feedback, the audio input is muted by default. Make sure you

unmute it when you playback.

As can be seen on the image above, there is a new field called “ Additional Monitoring
Sources”. From Immerse Virtual Studio 1.3.0 onwards, there is a new feature where the
user can select up to 3 audio sources that can be monitored through Immerse Virtual
Studio. The next section describes this feature and how to configure it properly.
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5.1.2 Source Monitoring Setup

The source monitoring feature allows having up to 3 different audio sources which can
be monitored and compared by the user. These 3 sources are:
● Source A: this is a multichannel (up to 9.1.6) audio input that will be the main audio

reference, which will be routed through the binauralization and virtual studio
processing, and uses the first 16 channels of Immerse Audio Bridge

● Source B and C are stereo inputs which can be used to compare with Source A.
These are some examples of stereo sources that can be routed from the DAW or
through an external application for comparison:

○ Dolby Atmos Renderer binaural output (available from the integrated Dolby
Atmos renderer plugin in Pro Tools, with version 2023.12 onwards)

○ Stereo “rough mix”

The Audio Settings menu allows selecting, for Sources B and C, a pair of consecutive
channels. Please make sure that the channels selected are the same than the ones
selected in the origin of these stereo sources (i.e. Pro Tools).

Once the configuration is done in the Audio Settings menu, the source monitoring
options can be found in the Monitoring Tab, in the main UI:

Here is a description of the different settings in this Tab:
● Monitoring Sources: you can select any of the three sources previously

configured in the Audio/MIDI settings menu. Each source has:
○ Integrated LUFS
○ True Peak
○ Gain (adjusted using the knob in the Levels bar)

● Headphone EQ: yYou can turn on or off the Headphone EQ in the
headphones tab. In addition, you can adjust the amount of headphone EQ to
be added by adjusting the slider. We recommend setting it around 60%
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● “Immerse Personalized HRTF”: this indicates that the user has completed
their profile and has a personalized HRTF. In case that the user has
onboarded with a generic profile, this text will be “Immerse Generic HRTF”

○ When using Apple Music studio, the two options will become “Apple
generic HRTF” and “Apple Personalized HRTF” (Apple Studio is only
supported in the Mac release)

● HRTF intensity: controlling the HRTF intensity adjusts the clarity and accuracy
of localization levels. Higher levels of HRTF intensity indicates higher
accuracy of localization but medium levels of sonical clarity. Lower levels of
HRTF intensity improves the clarity while reducing the localization strength

If Apple Music studio is selected, Apple’s head tracking functionality can be enabled under
these circumstances:

○ User is wearing Apple Airpods Pro/Max
○ Apple Airpods are selected as the default audio device in MacOS
○ MacOS is at least v.12.3 (Monterey)

For more information on Apple Signature Edition Studio features, kindly refer to the Apple
Signature Edition Studio - User Manual document.

5.1.3 Setup Immerse Virtual Studio Signature Edition Standalone with
Nuendo / Cubase (on Mac)

1. In Nuendo, go to Studio Setup -> Audio System, and select “Immerse Virtual Studio
Signature Edition” as the ASIO driver.
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2. Please ensure that the number of channels in the output is correctly set. For
example, in order to listen to a 7.1.2 track on Immerse Virtual Studio Standalone app:

a. Go to Studio -> Audio Connections, and create a 7.1.2 output bus named
“7.1.2 Out”. Make sure that this new bus is set to Main Mix, and that the
connected Audio Device is “Immerse Audio Bridge”.

b. Open the channel settings for the track you want to monitor through Immerse
Standalone and make sure the output is set to “7.1.2 Out” bus

3. You can now play your Nuendo / Cubase audio on the IVS Signature Edition
Standalone application!
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5.1.4 Setup Immerse Virtual Studio Signature Edition Standalone with
Wavelab (on Mac)

1. In Wavelab, go to File -> Preferences -> Audio Connections

2. Select “Immerse Virtual Studio Signature Edition” in the Audio Device drop down
menu

3. Under Channel Configuration:
a. Select the appropriate configuration of your audio mix (in this example,

“Surround” is selected)
b. Select the desired channel configuration (in this example, 7.1.2 is selected)

4. Now, in the Speaker Table, make sure all speakers used in your mix are connected to
an Immerse Audio Bridge (IAB) port

6. Make sure your Audio Output device’s sample rate configured in IVS Signature
Edition matches the Wavelab project sample rate, and you should be ready to listen
to your Wavelab project through the IVS Signature Edition standalone application!

5.2 Immerse Virtual Studio Signature Edition Standalone
running on Windows

Unlike Mac Immerse Virtual Studio with Avid Standalone, the standalone version in windows
is an ASIO driver that takes in multichannel input and binauralizes the output.
Please note the following important feature changes compared to Immerse Virtual Studio for
Mac:
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● Immerse Audio Bridge is a 16 channel virtual audio cable (compared to 32 channels
in MacOS)

● Apple Music Signature Edition studio is not supported in Windows

5.2.1 Setup Immerse Virtual Studio Standalone with Nuendo / Cubase
(Windows)

1. On Nuendo, go to Studio Setup -> Audio System, and select “Immerse Virtual Studio
Signature Edition” as the ASIO driver

2. In Immerse Virtual Studio Signature Edition Standalone application, open Options ->
Audio/MIDI Settings.

a. Select Monitoring Source “Immerse Audio Bridge”
b. Select Audio device type according to where you will be listening the mix on.

As an example:
i. Output: Headphones (Realtek ® Audio)
ii. Input: None

c. Select your sample Rate (default 48kHz should work fine)
d. Audio buffer size : 512 is recommended for 44.1 and 48 kHz. For higher

sample rates, please select a buffer size of either 1024 or 2048 samples.
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3. In Nuendo / Cubase, please ensure that the number of channels in the output is
correctly set. For example, in order to listen to a 7.1.2 track on Immerse Virtual
Studio Standalone app:

a. Go to Studio -> Audio Connections, and create a 7.1.2 output bus named
“Immerse 7.1.2”. Make sure that this new bus is set to Main Mix, and that the
connected Audio Device is Immerse Virtual Studio Signature Edition.

b. Open the channel settings (the track you want to monitor through Immerse
standalone), and make sure the output is set to “Immerse 7.1.2” bus.
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4. You can now play your Nuendo / Cubase audio on the IVS Signature Edition
Standalone application!

5.2.2 Setup Immerse Virtual Studio Standalone with Wavelab

5. In Wavelab, go to File -> Preferences -> Audio Connections (Ctl+Shift+P)

6. Select “Immerse Virtual Studio Signature Edition” in the Audio Device drop down
menu

7. Under Channel Configuration:
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a. Select the appropriate configuration of your audio mix (in this example,
“Surround” is selected)

b. Select the desired channel configuration (in this example, 7.1.6 is selected)
8. Now, in the Speaker Table, make sure all speakers used in your mix are connected to

an Immerse Audio Bridge (IAB) port
9. Open Immerse Virtual Studio Signature Edition Standalone application, go to

Midi/audio settings and then select Immerse Audio Bridge (WavelabPro11.exe) as
the Monitoring Source.

7. Make sure your Audio Output device’s sample rate configured in IVS Signature
Edition matches the Wavelab project sample rate, and you should be ready to listen
to your Wavelab project through the IVS Signature Edition standalone application!
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10. Troubleshooting
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